FORUM CLASSIFIEDS DIFFLOCK.com Links & Networks
Forum Homepage
Log in
Profile
Search
Private Messages
Forum Members
Register
Classified Ads
Search Ads
Place New Ad
My ads
Place your classified
ads here for FREE
NB: Adverts placed in the general
forum areas will be deleted
Difflock Homepage
Online Shop
Contact Us
FAQ
Calendar
Garage
Facebook
Twitter
Youtube
Advertise With Us - Reach your target market by advertising on the Difflock.com forum.
Click here or call 0845 125 9407


fuel problem

 
 
Post new topic   Reply to topic    Difflock Forum Index -> LPG, Bio Diesel and Alternative Fuels
View previous topic :: View next topic  
Author Message
minibreaker
Just got MTs


Joined: 10 Nov 2011
Odometer: 277




PostPosted: Wed Sep 12, 2012 7:32 pm    Post subject: fuel problem Reply with quote

ok so i run my car on 100% wvo but it was cold last night and would not start. i heated all pipes and still wont start so i have emptied the tank and filled with 30 liters of diesel. how do i prime the lift pump or should it do it by inself and also how long will it take turning it over to prime and hopefully start. if i blow the lines from the tan fuel comes out of the lift pump and out of the filter and out of the banjo bolts ontop of the fuel pump but it still wont start then the batterie is dead any help woiuld be great cheers
also i have replaced the fuel filter and removed the sediment catcher

__________________________________
mud and water = fun fun fun
suzuki sammi 1.3 1990
Back to top
View user's profile Send private message Skype Name
fixit
Just got MTs


Joined: 29 Jan 2008
Odometer: 387
Location: Sunny snowy rain devon and thats just today



PostPosted: Wed Sep 12, 2012 8:32 pm    Post subject: Reply with quote

What car it can't be the zook
Back to top
View user's profile Send private message
its GED
Guest








PostPosted: Wed Sep 12, 2012 9:12 pm    Post subject: Reply with quote

you have waxed your pump, injector lines and spill lines.

remember when i said not to use the certain type of oil as it was a palm oil blend?

Wink
Back to top
minibreaker
Just got MTs


Joined: 10 Nov 2011
Odometer: 277




PostPosted: Thu Sep 13, 2012 5:21 pm    Post subject: Reply with quote

i dont think i used that certain blend as far as i am aware i only used rapeseed oil... all lines are clear and injectors are clear to but the pump may be waxed any suggections other than boiling water to get rid of the block
__________________________________
mud and water = fun fun fun
suzuki sammi 1.3 1990
Back to top
View user's profile Send private message Skype Name
its GED
Guest








PostPosted: Thu Sep 13, 2012 5:35 pm    Post subject: Reply with quote

rapseed wont wax at these temps. describe the filter process. and do it honestly.
Back to top
minibreaker
Just got MTs


Joined: 10 Nov 2011
Odometer: 277




PostPosted: Thu Sep 13, 2012 6:10 pm    Post subject: Reply with quote

i get the oil and it has already been settled and took of the top of a barel then i just pour it thru a 5 micron and sometimes i pour it thru a 1 micron if i dont need the oil asap but recently i have been doing alot of miles and rthe oil has been diluted with some diesela nd some svo i just heated the pump up to a very hot temp and still nothing so i reckon it might just be fooked i am abit gutted tho i really wish it was not dead but i think it may just be.
oh and i normally use all my oil within 2 weeks of filtering as i do ALOT of miles lol but i do not exceed my 2500 liters

__________________________________
mud and water = fun fun fun
suzuki sammi 1.3 1990
Back to top
View user's profile Send private message Skype Name
its GED
Guest








PostPosted: Thu Sep 13, 2012 6:50 pm    Post subject: Reply with quote

minibreaker wrote:
i get the oil and it has already been settled and took of the top of a barel then i just pour it thru a 5 micron and sometimes i pour it thru a 1 micron if i dont need the oil asap


ok, althought the onboard filter is usually only 5m, always filter to 1m, then when the weather changes, the 4,3,2 and 1m particles of animal fats that are still present in the oil wont wax, and stick together to form bigger particles.

minibreaker wrote:
but recently i have been doing alot of miles and rthe oil has been diluted with some diesela nd some svo


add a small percentage of petrol. 10% petrol thins veg by upto 50%

minibreaker wrote:
i just heated the pump up to a very hot temp and still nothing


palm oil does not melt until it hits 38 deg c (100f)

minibreaker wrote:

oh and i normally use all my oil within 2 weeks of filtering as i do ALOT of miles lol but i do not exceed my 2500 liters
i can filter and use same day, but then i clean my tank three times a year........

look, the chances of a total wax in these temps are slim. have you cracked an injector stub to see if theres any fuel coming from the IP?
Back to top
minibreaker
Just got MTs


Joined: 10 Nov 2011
Odometer: 277




PostPosted: Thu Sep 13, 2012 6:54 pm    Post subject: Reply with quote

there is no fuel atall to any of the injectors when i pump or turn the engine over the fuel goes into the pump then straight back out thru thr return pipe
__________________________________
mud and water = fun fun fun
suzuki sammi 1.3 1990
Back to top
View user's profile Send private message Skype Name
its GED
Guest








PostPosted: Thu Sep 13, 2012 6:56 pm    Post subject: Reply with quote

how did you heat the pump?
Back to top
parrotveasey81
Mud Obsessed


Joined: 13 Feb 2009
Odometer: 7480
Location: bradford on avon (wiltshire)



PostPosted: Thu Sep 13, 2012 7:22 pm    Post subject: Reply with quote

take the fuel stop solenoid out then remove the pin and refit the fuel stop solenoid and then see if it starts Wink
__________________________________
http://www.bloodredoffroad.com/
Angry parrot fabrications,check me out on Facebook
Back to top
View user's profile Send private message Send e-mail
minibreaker
Just got MTs


Joined: 10 Nov 2011
Odometer: 277




PostPosted: Thu Sep 13, 2012 7:27 pm    Post subject: Reply with quote

i heated the pump with a hot air gun and i have already removed the pin and still nothing i got the pump that hot i could hardly touch it it was very hot all over
__________________________________
mud and water = fun fun fun
suzuki sammi 1.3 1990
Back to top
View user's profile Send private message Skype Name
its GED
Guest








PostPosted: Thu Sep 13, 2012 7:48 pm    Post subject: Reply with quote

so its going into the IP, but not out the injectors?
Back to top
its GED
Guest








PostPosted: Thu Sep 13, 2012 7:53 pm    Post subject: Reply with quote

just to check, you did check the injector lines with the engine cranking?
Back to top
sid james
Guest








PostPosted: Thu Sep 13, 2012 7:56 pm    Post subject: Reply with quote

Ive just had to change injectors on my pug because two of them were totally blocked, caused by old age and wvo.
Back to top
its GED
Guest








PostPosted: Thu Sep 13, 2012 8:04 pm    Post subject: Reply with quote



dont say that dont say that dont say that Shocked
Back to top
sid james
Guest








PostPosted: Thu Sep 13, 2012 8:05 pm    Post subject: Reply with quote

Sorry mate they were on their way out when I got the car
Back to top
minibreaker
Just got MTs


Joined: 10 Nov 2011
Odometer: 277




PostPosted: Thu Sep 13, 2012 8:06 pm    Post subject: Reply with quote

the injectors are clear and i was pumping via the lift pump manual as the batterie es dead lol i will re connect everything tommorow apart from the fron injector and fire her over i am not hopefull lol
__________________________________
mud and water = fun fun fun
suzuki sammi 1.3 1990
Back to top
View user's profile Send private message Skype Name
its GED
Guest








PostPosted: Thu Sep 13, 2012 8:09 pm    Post subject: Reply with quote

the pump runs off the engine.



you need to heat it again then crank it with an injector stub loose
Back to top
minibreaker
Just got MTs


Joined: 10 Nov 2011
Odometer: 277




PostPosted: Thu Sep 13, 2012 8:17 pm    Post subject: Reply with quote

ill try that in the morning could i damage the pump if i heat it to much and is their anywhere i should concentrate on heating
__________________________________
mud and water = fun fun fun
suzuki sammi 1.3 1990
Back to top
View user's profile Send private message Skype Name
its GED
Guest








PostPosted: Thu Sep 13, 2012 8:20 pm    Post subject: Reply with quote

i put the heat gun in on the middle setting and almost closed the bonnet. it was minus 6 though.

course, it could just be ****** from running 100% wvo when we all told you that this would happen.............
Back to top
its GED
Guest








PostPosted: Fri Sep 14, 2012 7:39 pm    Post subject: Reply with quote

well?
Back to top
minibreaker
Just got MTs


Joined: 10 Nov 2011
Odometer: 277




PostPosted: Fri Sep 14, 2012 7:57 pm    Post subject: Reply with quote

well...... it is dead it will be going to scrap yard on monday once stripped i am buying another 200tdi tommorow and i will be running that 50 50 instead of 100% i think part of the issue was the lift pump was dead so the main pump was doing alot more work and maybe not so good oil did not help
__________________________________
mud and water = fun fun fun
suzuki sammi 1.3 1990
Back to top
View user's profile Send private message Skype Name
its GED
Guest








PostPosted: Fri Sep 14, 2012 10:48 pm    Post subject: Reply with quote

may i advise you to not bother with veg oil till you know how to fault find your fuel system.

actually, forget that
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Difflock Forum Index -> LPG, Bio Diesel and Alternative Fuels All times are GMT - 12 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot post calendar events in this forum
Adrian Flux 2017

Service Kits

Facebook

Specialist Tools

Evo Oils

Join our mailing list for upcoming events, special offers, discount coupons and expert advice on the latest 4x4 products!

* indicates required





    
Powered by phpBB © phpBB Group